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Nonin Medical Overview

To provide a diverse portfolio of simple, noninvasive measurements 
that lowers the cost of care and empowers individuals and 
caregivers to make better decisions. We will be known for our 
reliability: our solutions will be durable, high performance, and easy 
to use.
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VISION
To improve the quality of people's lives throughout the world by 
expanding the capabilities of noninvasive measurements.

MISSION



Nonin was founded in 1986 by Phil Isaacson 
and three engineers. Their vision — to 
improve people’s lives by expanding the 
capabilities of noninvasive measurements.

A LEGACY OF RELIABILITY 
Empowering better decisions for decades

Key products include pulse oximeters, 
regional oximeters, sensors, and software. 

Today, Nonin is a global leader with 
partners and customers in 125+ countries.

Key markets include vital signs monitoring, 
sleep, respiratory therapy, telemedicine, 
cerebral oximetry, and ECMO.
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Learning Objective

• Using Nonin’s WristOx2
® Model 3150 (Classic USB, BLE) with 

nVISION®
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Nonin 3150 (Classic/USB/BLE)
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Device Specific 
Additional Drivers

USB Driver Installation - Windows 10 (see 3150 Operator's Manual for Windows 7 and 8)
1. The USB driver software is on the Model 3150 Operator’s Manual CD. Insert the CD into the PC’s CD/DVD 

drive.
2. Connect the Model 3150SC USB cable to the sensor port on the Model 3150 and a USB port on the PC.
3. Type Device Manager in the taskbar’s search box, then select Device Manager from the list of results. 

Device Manager window opens.
4. If needed, expand Other devices.
5. Right click Model 3150 and select Update Driver Software.
6. Update Driver Software - Model 3150 window opens. Choose Browse my computer for driver software. 

Browse to the USB Driver folder on the Operator’s Manual CD and click Next. Verify that “Include subfolders” 
is checked.
• NOTE: If the Windows Security pop-up window displays, check “Always trust software from Nonin Medical, Inc.” 

and then click Install.
7. Driver software installs. When Windows has successfully updated the driver software, click Close.
8. In the Device Manager window, look up the communications (comm or COM) port for the device. Expand 

Ports (COM & LPT). One port should say “Nonin Model 3150 (COM#).” Make a note of the COM#. It is 
needed to set up the Model 3150 with nVISION software.
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3150 Device Setup 

Same path to open software is used for both setting up your system or downloading data.

1. Select the Start
button

2. Double click 
nVISION* 

3. *If nVISION does 
not appear, in the 
search bar type 
nvision. 
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3150 Device Setup 

1. Select the File
button

2. Select New Data 
Capture
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3150 Device Setup 

3. Under Select 
Oximeter, select 
3150 Series

4. Select Settings
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Setting Up:
Time, Display, Sample Rate and Activation Option then Select “OK”

Note: Your device is now in sync with PC or System time 

5. Set the current 
date/time

6. Select Sample 
Rate

7. Select Activation 
Option

8. Select Ok
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Display Full vs. Partial vs. Memory Volume Indictor (MVI) Mode
3150

• Display – Options include Full, Partial, and MVI (3150 device family only).
• Full display - shows %SpO2 and pulse rate.
• Partial display - shows pulse strength indicator, but not %SpO2 and pulse rate.
• MVI (memory volume) display - shows pulse strength indicator and volume 

(hours and minutes) of data stored in memory, but not %SpO2 and pulse rate. 
See the operator’s manual for more information.

Partial Display
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Setting Analysis Parameters
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Setting Analysis Parameters

1. Select Options in 
the top left corner

2. Select Analysis 
Parameters

3. Set parameters per 
institution needs

4. Select OK when 
finished
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Analysis Parameters

SpO2 Parameters
• Percent Drop for Event (%): value, in %, to qualify as an SpO2 (Desaturation) 

Event.
• Minimum Event Duration (sec): value, in seconds, of SpO2 decrease that 

qualifies as an SpO2 (desaturation) event.
• Desaturation Criteria Level (%): value, in %, below which the SpO2 level must 

drop to be classified in a special category of statistics. This threshold is 
indicated on the SpO2 graph by a red guideline.

Pulse Rate Parameters
• Rate Change For Event (bpm): value, in beats per minute, to qualify as a Pulse 

Rate Event.
• Minimum Event Duration (sec): value, in seconds, of Pulse Rate Change to 

qualify as a pulse rate event.
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Capturing Patient Data from a NONIN Pulse Oximeter

• Connect the NONIN Pulse 
Oximeter to the PC

• Note: For more 
information about 
downloading data, review 
the pulse oximeter 
operator’s manual or 
contact NONIN Tech 
Support.

• Choose New Data Capture 
from the File pull-down 
menu or click on the Data 
Capture icon      on the 
toolbar. The New Data 
Capture window appears.
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New DATA Capture Window

The New Data Capture window has 
Start, Stop and Cancel buttons to 
control the download process.

• The Start button tells nVISION®

that the pulse oximeter will be 
turned on in memory playback 
mode.

• The Stop button stops the 
download when the desired 
segment has been transferred.

• The Cancel button cancels the 
new data capture and returns the 
user to the Main window.
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Correct Device Selection

1. Make sure correct 
device is selected

2. Click Start
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How to Save Recordings

1. Click on the desired 
recording 

2. Select Save to 
store the desired 
recording on your 
computer  
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File will be saved under 
Name, Date, and Time

How to Save Recordings

3. Select New
4. Enter Patients 

Information then 
select Save
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Changing Report Format

1. Go to the Report Tab to 
Change Report Format

2. Select desired report 
format 
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Exporting Data in PDF Format

1. Go to the File tab in 
the top left corner

2. Select Export
3. Choose PDF
4. Create desired file 

name 
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Clearing Data or Memory

1. Go to the File tab in the 
top left corner

2. Select New Data 
Capture

3. Select Settings Tab
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Clearing Data or Memory Cont.

4. Select Clear Memory
in the bottom right 

5. Select Yes to confirm 
the clearing of patient 
memory 
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Downloading Process 
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Communications Port 
Getting Started 

• When using a serial cable, COM 1 or COM 2 are the most likely comm ports for the 
RS232 port.

• When using a serial cable with a USB adapter, determine the comm port with the 
following steps:

• Unplug the USB adapter from the computer.
• View the COM ports in the Device Manager window:

• For Windows 7, Vista, and XP, click Start > Control Panel > Device Manager. In the 
Device Manager window, expand Ports (COM & LPT). For Windows 8 or 10, right click 
on the Start screen, click All apps in the App bar, click Control Panel in the Windows 
System grouping, and then click Device Manager. In the Device Manager window, 
expand Ports (COM & LPT). 

• Plug the USB adapter into the computer. The Ports (COM & LPT) list will refresh and a 
new COM port will display (it may say USB-to-Serial Comm Port). Select this COM port 
in the New Data Capture dialog box.
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Downloading Data 

NOTE: Before downloading data for the first time, enter a report 
title and set the units of measure (Report > Report Title). 
1. Connect a Nonin pulse oximeter to the PC.
2. Open nVISION.
3. Click File > New Data Capture or the icon. New Data 

Capture dialog box displays.
4. In the Select Oximeter field, select the pulse oximeter 

model.
5. Select the communications port for the oximeter.
6. Follow the directions in the Status line or in the instruction 

box to initiate playback mode. Once in playback mode, the 
Select Oximeter, Start, and Cancel buttons are disabled and 
the Stop button is enabled.
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Downloading Data Cont.

NOTE: If Start is clicked and the pulse oximeter is not in 
Playback mode, the "Not In Playback Mode" dialog box 
will display. Click OK to close.

7. While the oximeter module downloads patient data to 
the PC:
• Status line messages display as data is received.
• Progress bar shows the percent complete of the 

data transfer.
• Captured Recordings box displays the Start Date, 

Start Time, and Duration for each downloaded data 
set.

• Click Stop to end the download. If no complete data 
sets have been captured, the main nVISION®
window displays.

NOTE: If nVISION does not receive any files, verify the 
communications port is correct and that Start was 
clicked.
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Downloading Data Cont.

8. When data sets have been downloaded, the Select Recordings 
dialog box displays the Start Date, Start Time, and Duration for 
each downloaded data set.
• Data segments are not saved until they are associated with 

a patient history file and saved as a .nmi file.
9. Click on and highlight the recording(s) to save. nVISION®

allows users to select multiple recordings to be saved as one 
datafile.
• If the clock was not set, a 10-minute interval appears 

between data sets, and the time between recordings is 
marked as excluded.

10. Click Save. Patient History File dialog box displays
• Existing patient – click the patient’s name and OK. Save 

Data Set dialog box displays with the selected patient’s 
information. Update as needed.

• New patient – click New. A blank Save Data Set dialog box 
opens. At minimum, complete first name, last name, and ID 
number.
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Downloading Data Cont.

11. In the Save Data Set dialog box, click Save. The data 
set is saved to the  default directory with an 
automatically-generated file name.

NOTE: The file name for storing the data set includes the 
patient’s name, recording date, and recording time. 
Changes to the generated file name are not allowed 
during data download. 
12. The Select Recordings dialog box automatically 

closes if all data sets have been saved. If additional 
data sets remain, the Select Recordings dialog box 
displays again; however, the recently saved data set 
is not listed in the dialog box.

13. Repeat steps 9-11 until all desired recordings have 
been associated with a patient and saved.

14. Click Done. If Done is clicked, but not all of the data 
sets have been saved, the “OK to skip remaining 
recording(s)” dialog box displays.
• Click Yes to return to the main nVISION® window. 

All unsaved data segments are erased from 
nVISION.

• Click No or Cancel to return to the Select 
Recordings dialog box.
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Comprehensive SpO2 Data Reporting
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List of Reports 

• Oximetry (default) — see “Oximetry Report (Default Report)”

• Strip Chart — see “Strip Chart Report”
• Full Study — see “Full Study Report”
• Respiration Rate — see “Respiration Rate Report”
• Summary — see “Summary Report”
• 6-Minute Walk — see “6-Minute Walk Report”
Report Title — Allows the user to customize the title (e.g., hospital/medical facility name) that prints at the top of 
reports.

Default Report — Allows the user to select a default report other than the Oximetry Report.

Only one report type may be selected at a time. In the Report Menu, the current report type has a 
check mark next to the name.
NOTE: In order for stored data to correlate to a 24-hour clock, the time and date must be set in the 
oximeter before recording patient data. If time and date are not set before recording data, nVISION
automatically assigns the time and date set in the PC at the time of download as the study time.
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Oximetry Report

Provides a one-page data summary of the patient’s SpO2 and 
pulse rate during the monitoring period. The Oximetry report 
focuses on event data as defined by the analysis parameters.
In addition to the report heading, the report has these sections:
• Numerical Data Summary – Data storage rate, detailed 

event, %SpO2, and pulse rate data.
• Analysis Parameters – Parameters used to analyze the data 

set and calculate and report events. 
• Graphic Summary – Includes SpO2 data, SpO2 events, pulse 

rate data, pulse rate events, and time. Events are indicated 
with black vertical lines below each chart. A red dashed guide 
line on the SpO2 graph indicates the desaturation criteria level 
(Edit > Analysis Parameters). SpO2 summary histograms 
display at the bottom of the report.

• % Time spent at SpO2 level – the percent time distribution at a given 
SpO2 level over the monitoring period. The y-axis is labeled % Time and 
the x-axis is labeled SpO2 value (100 – 30%).

• SpO2 events by SpO2 level, in 5% increments. The y-axis is the number 
of events and the x-axis is labeled SpO2 value (100 – 30%).
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Strip Chart Report

• Used to view, analyze, and edit data. 
• Allows the user to view raw data as a 

visual strip chart recording. 
• The user can then evaluate the data 

and perform the necessary analysis to 
exclude artifact (corrupt or 
meaningless data) and to select the 
scales for printing a Full Study report. 
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Full Study Report

• Graphically shows all of the recorded 
data. 

• This report may be more than one 
page long, depending upon the 
duration of the recording and time 
interval selected in the Display 
Parameters dialog box. 
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Respiration Rate Report

• Provides respiration rate and capnography 
data for the patient during the monitoring 
period. The Respiration Rate report is only 
available when respiration data has been 
recorded. 

• Respiration rate is the time interval since 
the previous breath occurred, and is 
calculated as breaths per minute (BrPM) 
(i.e., 60 seconds divided by the interval (in 
seconds) since the last breath). To 
respond quickly to changes in patient 
status, this measurement is a breath-by-
breath averaging. 
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Summary Report 

A one-page summary that focuses on 
event data as defined by the case-
specific analysis parameters.
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6 Minute Walk Test Report 

Summary of all information related to a 
patient’s 6-minute walk test. In addition to 
the report heading, the report has these 
sections:
• Testing Details – Includes the test 

conditions, test data, distance, and stop 
information.

• Medication Area – Space for entering 
patient medication information.

• Comments Area – Space for entering 
reviewer comments.

• Physician Signature Block – Used for 
insurance and record-keeping purposes.
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Excluding Data
The Exclude Data feature allows the user to remove, eliminate, or reject 
suspect data segments from the data analysis. Excluded data has a 
crosshatched pattern when viewed on screen or printed (Oximetry, Strip 
Chart, or Full report).

1. Open data and view as a Strip Chart report.

2. Select an area of interest on the report (see “Selecting an Area of 
Interest”.

3. Click Edit > Exclude Data or the Exclude Data icon. Exclude Data 
Segments dialog box displays and highlights the just-selected data 
interval in the list of excluded segments.

4. To exclude the highlighted segment, click OK. Dialog box closes. 
The excluded data displays in red over the crosshatching.

5. To cancel the exclude data process or to un-exclude data, select a 
data segment and then click Undo or Undo All.
• Undo – selected data segment is no longer excluded from the 

analysis. Dialog box closes.
• Undo All – all shown data segments are no longer excluded 

from the analysis. Dialog box closes.

NOTE: Excluded data are included in the calculation of % Artifact and in 
the Duration time used to calculate the Index.
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nVISION® Notes

• In order for stored data to correlate to a 24-hour clock, the time and date must be set in the oximeter 
before recording patient data. If time and date are not set before recording data, nVISION®
automatically assigns the time and date set in the PC at the time of download as the study time.

• nVISION displays an error message if a data download is not successful.
• Data remains in the pulse oximeter’s memory until it is deleted. See the device’s operator’s manual for 

instructions on how to delete stored data.
• Only one data set can be open at a time.
• Data can be exported and saved as a .pdf or in .asc (comma-separated ASCII [American Standard Code 

for Information Interchange]) format. The .asc format is used for evaluating data in spreadsheet 
software.

• Multiple data sets can be merged into one data set during download. In Oximetry, Strip Chart and Full 
Study reports, merged recordings have a crosshatched pattern between data sets to show the break in 
the data. If the date and time are not set in the pulse oximeter before data is recorded, the crosshatched 
area defaults to 10 minutes.

• A missing data marker replaces data if the oximeter is not able to track the patient’s SpO2, pulse rate, 
and/or respiration rate. The missing data appears as a gap in the graphical summary. Depending upon 
the report’s scale, the missing data may or may not be noticeable.

• An event is determined by user-selected analysis parameters (Edit > Analysis Parameters) and occurs 
after the event criteria are met or exceeded.
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THANK YOU!

Contact Information:
Customer Service
Email: info@nonin.com
Phone +1 (763)553-9968
+1 (800) 356-8874

Technical Support
North America, Latin America, and Asia Pacific
Phone (800) 356-8874 (U.S. and Canada only)

Europe, Middle East, Africa, India, and Indian 
Subcontinental
Phone +31 (0)13 – 45 87 130

Website:  www.nonin.com
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Thank You
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